apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <jwool...@virginia.edu>
Subject APR_XtOffsetOf
Date Mon, 18 Mar 2002 17:20:41 GMT

Can we please change the name of APR_XtOffsetOf() [and APR_XtOffset]?
APR_OFFSETOF() or apr_offsetof() or something.  Xt is the namespace of the
X11 toolkit--we don't need to perpetuate it in our version of the same
thing.

--Cliff

--------------------------------------------------------------
   Cliff Woolley
   cliffwoolley@yahoo.com
   Charlottesville, VA



Mime
View raw message