apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "William A. Rowe, Jr." <wr...@rowe-clan.net>
Subject Re: APR_XtOffsetOf
Date Mon, 18 Mar 2002 18:48:50 GMT
At 11:20 AM 3/18/2002, you wrote:

>Can we please change the name of APR_XtOffsetOf() [and APR_XtOffset]?
>APR_OFFSETOF() or apr_offsetof() or something.  Xt is the namespace of the
>X11 toolkit--we don't need to perpetuate it in our version of the same
>thing.


+1 (it's a macro, use caps :-)  At first I thought you were warning of a 
namespace
collision, but your comment made more sense on the second read.





Mime
View raw message