apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "P. Dwayne Miller" <dmil...@espgroup.net>
Subject Mod-ssl and latest tree and Win2K.
Date Tue, 16 Oct 2001 12:20:53 GMT
I can not seem to get the latest tree to work with SSL.  Everything 
seems to compile okay, but...

when I run apache.exe, where it used to ask twice for the passphrase 
(1.3.20), it only asks once.

And, any attempt to load a page results in one of the apache processes 
chewing about 50-80% CPU, but nothing seems to happen.

Is there any log I can check that might be identifying an SSL problem? 
 BTW, if I disable all of the SSL stuff in the config file and run as a 
normal server, everything seems to work fine.

I'm compiling and running on Win2K, using VisualStudio environment.  I'm 
building using the *.dsw workspace files.  I've tried using the 
makefile.win, but no difference.

Also, I cannot seem to get the workspace based build to replicate the 
'installx' option of the makefile (i.e. it does not copy and move 
everything into the \apache2 directory.  Any help there?

The last bit of info that I can provide is that I'm starting the 
apache.exe from a command window, logged in as a non-administrator user.




Mime
View raw message