apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Cliff Woolley <cliffwool...@yahoo.com>
Subject Re: unable to compile mod_webapp on Solaris 2.6 and 8 (apr related)
Date Fri, 28 Sep 2001 21:20:30 GMT
On Fri, 28 Sep 2001, Justin Erenkrantz wrote:

> [ CCing dev@apr... ]
>
> On Thu, Sep 27, 2001 at 09:49:39AM -0000, Stefan Majer wrote:
> > Hi,
> >
> > im trying to build the mod_webapp on Solaris 2.6
>
> Oh, odd.  It looks like we're not detecting the shared memory
> correctly on Solaris 2.6.  The only tool version not specified
> was autoconf's and that's the most important version to have
> (should be 2.13+).  For grins, Stefan, can you rerun ./buildconf
> in the apr directory?
>
> Cliff, don't you have Solaris 2.6?  Is everything building okay
> for you?  What option do we select for shmem on 2.6?  All of the
> Solaris 2.6 machines I had were mothballed.  =)   -- justin

Yeah.  I've got access (for now at least) to Solaris 2.6, 2.7, and 2.8
(all on Sparc architectures).

But I haven't tried compiling on Solaris at all in the last few weeks...
I've mainly been working on Linux 2.4 lately.  I'll give it a try on Sol
2.6 and see what happens.

--Cliff

--------------------------------------------------------------
   Cliff Woolley
   cliffwoolley@yahoo.com
   Charlottesville, VA



Mime
View raw message