apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Aaron Bannert <aa...@clove.org>
Subject Re: apr_file_mktemp
Date Mon, 01 Oct 2001 06:11:18 GMT
On Sun, Sep 30, 2001 at 03:57:49PM -0700, Ryan Bloom wrote:
> The function name is
> deliberately not the same as POSIX, because I really don't like the name
> mkstemp.  :-)
> 
> We are making a temp file.  I think the name expresses that well.

Why don't we compromise on something like apr_file_maketemp so we don't
confuse too much with other APIs?

-aaron

Mime
View raw message