apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Mo DeJong <mdej...@cygnus.com>
Subject Re: Upgrading apr to autoconf 2.50 and libtool 1.4
Date Tue, 17 Jul 2001 17:34:49 GMT
On Sun, 8 Jul 2001, Mo DeJong wrote:

> Since my last patch re upgrading autoconf and libtool was not received
> with open arms, I decided to take the decidedly less fun route and
> get things working with both autoconf 2.13 and 2.50 as well as
> libtool 1.3 and 1.4. Here is a patch that implements that change. 

aka:

http://www.apachelabs.org/apr-mbox/200107.mbox/%3cPine.SOL.3.91.1010708145414.13586A-200000@cse.cygnus.com%3e

...

Humm, I don't seem to be having much luck getting this autoconf
and libtool upgrade patch accepted. Is there a specific reason
this patch was not added? It does not require anything new
from apr developers. It just makes it possible to use the
latest stable releases of autoconf and libtool with apr.
Autoconf 2.13 and Libtool 1.3 will continue to work as before.

Is there something I could do to help the process along?

Mo DeJong
Red Hat Inc

Mime
View raw message