apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sascha Schumann <sas...@schumann.cx>
Subject Re: Upgrading apr to autoconf 2.50 and libtool 1.4
Date Fri, 06 Jul 2001 10:22:25 GMT
> Wouldn't this would require EVERY single APR developer to upgrade
> to autoconf 2.50?  Yuck.  -- justin

    Additionally to that, using autoconf 2.50 is not encouraged
    as it still produces unportable shell code in some cases.
    For details, refer to the mailing list archive of new-httpd.
    In my humble opinion, we need to give it some time to
    stabilize before upgrading.

    - Sascha                                     Experience IRCG
      http://schumann.cx/                http://schumann.cx/ircg


Mime
View raw message