apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Stein <gst...@lyra.org>
Subject Re: CVS...
Date Wed, 09 May 2001 19:04:02 GMT
On Wed, May 09, 2001 at 06:56:34PM +0100, David Reid wrote:
> Can someone with the karma and knowledge please tell me how I can fix a
> mistake??  While trying to add testmem.c to the repository my CVS hung.  I
> killed it and then tried to add again and now it's giving me errors about
> not being up to date.  cvs rm doesn't work and when I tried to add it again
> I got another error!  Can someone with the karma remove all references to it
> and I'll add it again (cleanly this time)?

It looks like the file is properly in CVS (we got email about it), so we
probably shouldn't just nuke it.

It sounds like a client side problem. Move your copy to the side (to ensure
that when you pull a new copy, it matches what you intended to commit). Then
edit CVS/Entries and nuke the line that refers to testmem.c. Then do a "cvs
update". You should get a new copy of testmem.c. Compare to your saved copy.

ICQ me if you any further problem.

Cheers,
-g

-- 
Greg Stein, http://www.lyra.org/

Mime
View raw message