apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jim Jagielski <...@jaguNET.com>
Subject autoconf and Gnu m4... a matched set?
Date Wed, 28 Feb 2001 00:05:24 GMT
According to the autoconf docs:

   Autoconf requires GNU `m4' in order to generate the scripts.  It
   uses features that some UNIX versions of `m4' do not have.  It also
   overflows internal limits of some versions of `m4', including GNU `m4'
   1.0.  You must use version 1.1 or later of GNU `m4'.  Using version 1.3
   or later will be much faster than 1.1 or 1.2.

Not sure how really true or relevant that is right now...
-- 
===========================================================================
   Jim Jagielski   [|]   jim@jaguNET.com   [|]   http://www.jaguNET.com/
          "Hell is hot, that's never been disputed by anybody."

Mime
View raw message