apr-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Greg Hudson <ghud...@MIT.EDU>
Subject Re: [PATCH] apr_getopt_long interface update and interleaving support
Date Sat, 25 Nov 2000 03:14:50 GMT
> so I went for clarity and renamed it `apr_longopt_t'

I'm sorry to have disappeared, but I think this really needs to change
back (or to something else; I had picked apr_getopt_option_t).
Something that specifies both long and short options should not be
called "longopt".

View raw message