apr-commits mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From pque...@apache.org
Subject svn commit: r191041 - /apr/apr/trunk/build/buildcheck.sh
Date Fri, 17 Jun 2005 00:53:06 GMT
Author: pquerna
Date: Thu Jun 16 17:53:05 2005
New Revision: 191041

URL: http://svn.apache.org/viewcvs?rev=191041&view=rev
Log:
* build/buildcheck.sh: Replace last mentions of CVS with SVN.

Modified:
    apr/apr/trunk/build/buildcheck.sh

Modified: apr/apr/trunk/build/buildcheck.sh
URL: http://svn.apache.org/viewcvs/apr/apr/trunk/build/buildcheck.sh?rev=191041&r1=191040&r2=191041&view=diff
==============================================================================
--- apr/apr/trunk/build/buildcheck.sh (original)
+++ apr/apr/trunk/build/buildcheck.sh Thu Jun 16 17:53:05 2005
@@ -7,7 +7,7 @@
 if test -z "$python"; then
 echo "buildconf: python not found."
 echo "           You need python installed"
-echo "           to build APR from CVS."
+echo "           to build APR from SVN."
 exit 1
 else
 py_version=`python -c 'import sys; print sys.version' 2>&1|sed 's/ .*//;q'`
@@ -19,14 +19,14 @@
 if test -z "$ac_version"; then
 echo "buildconf: autoconf not found."
 echo "           You need autoconf version 2.50 or newer installed"
-echo "           to build APR from CVS."
+echo "           to build APR from SVN."
 exit 1
 fi
 IFS=.; set $ac_version; IFS=' '
 if test "$1" = "2" -a "$2" -lt "50" || test "$1" -lt "2"; then
 echo "buildconf: autoconf version $ac_version found."
 echo "           You need autoconf version 2.50 or newer installed"
-echo "           to build APR from CVS."
+echo "           to build APR from SVN."
 exit 1
 else
 echo "buildconf: autoconf version $ac_version (ok)"
@@ -43,7 +43,7 @@
 if test -z "$lt_pversion"; then
 echo "buildconf: libtool not found."
 echo "           You need libtool version 1.4 or newer installed"
-echo "           to build APR from CVS."
+echo "           to build APR from SVN."
 exit 1
 fi
 lt_version=`echo $lt_pversion|sed -e 's/\([a-z]*\)$/.\1/'`
@@ -61,6 +61,6 @@
 
 echo "buildconf: libtool version $lt_pversion found."
 echo "           You need libtool version 1.4 or newer installed"
-echo "           to build APR from CVS."
+echo "           to build APR from SVN."
 
 exit 1



Mime
View raw message