apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 59721] New: "The system cannot find the path specified." when building apr-util using nmake on Windows
Date Sun, 19 Jun 2016 11:47:25 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=59721

            Bug ID: 59721
           Summary: "The system cannot find the path specified." when
                    building apr-util using nmake on Windows
           Product: APR
           Version: HEAD
          Hardware: PC
                OS: Windows NT
            Status: NEW
          Severity: normal
          Priority: P2
         Component: APR-util
          Assignee: bugs@apr.apache.org
          Reporter: luke1410@gmx.de

Created attachment 33961
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=33961&action=edit
patch to correct makefile.win

In principle this is the same issue as bug 59698 but applies to APR-util (1.5.4
/ also checked to still be an issue in APR-util 1.5.x branch):

running nmake -f Makefile.win (OS: Win10 64-bit, VS 2015 CE Update 2) raises
the following error:
"The system cannot find the path specified."

and incorrectly sets the ARCH to Win32 Release instead of x64 Release.

Attached patch resolves the problem by correcting the case of SystemRoot in
Makefile.win.

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message