apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 59332] New: apr_dbd_mysql not building with apr-util-1.5.4 under CentOS 6.7
Date Fri, 15 Apr 2016 15:55:19 GMT
https://bz.apache.org/bugzilla/show_bug.cgi?id=59332

            Bug ID: 59332
           Summary: apr_dbd_mysql not building with apr-util-1.5.4 under
                    CentOS 6.7
           Product: APR
           Version: HEAD
          Hardware: PC
                OS: Linux
            Status: NEW
          Severity: normal
          Priority: P2
         Component: APR-util
          Assignee: bugs@apr.apache.org
          Reporter: allcoms@gmail.com

Created attachment 33768
  --> https://bz.apache.org/bugzilla/attachment.cgi?id=33768&action=edit
Centos 6 apr-util rpmbuild error log

I am trying to build an RPM of apr-util-1.5.4 using rpmbuild under CentOS 6.7
x64. I have the mysql dev package (and all other required deps) installed and
it seems to me that the apr-util configure script detects the mysql headers yet
apr_dbd_mysql.so doesn't get built and so the rpmbuild process fails with the
error:

File not found by glob:
/root/rpmbuild/BUILDROOT/apr-util-1.5.4-1.x86_64/usr/lib64/apr-util-1/apr_dbd_mysql*

I have tried building an RPM of every apr-util with every version between 1.4.1
and 1.5.4 as root and as a normal user but they all fail with this same error.

I have attached the rpmbuild output.

Thanks

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message