apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject [Bug 49155] mod_rewrite logging crashes apache 64 bit builds on windows
Date Wed, 13 Mar 2013 06:46:11 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=49155

--- Comment #7 from Bose <sschandrabose@gmail.com> ---
I am experiencing very similar kind of issue (or maybe same issue).

I have installed WAMP for Windows 32-bit in a Win 2008 64-bit server.  When i
enabled OpenSSL file configuration in the httpd.conf file, i couldnt start the
Apache service on WAMP.  I checked the Event Viewer Application logs and found
the below error:-

Faulting application name: httpd.exe, version: 2.2.17.0, time stamp: 0x4cbbe9e8
Faulting module name: libapr-1.dll, version: 1.4.2.0, time stamp: 0x4cbbefda
Exception code: 0xc0000005
Fault offset: 0x0000f349
Faulting process id: 0x9f0
Faulting application start time: 0x01ce0b72ddee38c4
Faulting application path: c:\wamp\bin\apache\apache2.2.17\bin\httpd.exe
Faulting module path: c:\wamp\bin\apache\apache2.2.17\bin\libapr-1.dll
Report Id: 1c48d048-7766-11e2-bfb7-00155d646223

libapr-1.dll version is 1.4.2


Is the next release of libapr-1.dll fix this issue?  I tried to complile the
src file to get the dll file (source file taken from the SVN above) using
Visual Studio version 10, but failed.

Is there a possibility of getting it as 'dll' file to try it out or any other
suggestions to fix this ?

-- 
You are receiving this mail because:
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message