apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 52813] buildconf on AIX fails when using apr and apr-util out of trunk, succeeds when using 1.4.6 and 1.4.1
Date Fri, 02 Mar 2012 17:27:38 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=52813

Jeff Trawick <trawick@apache.org> changed:

           What    |Removed                     |Added
----------------------------------------------------------------------------
         OS/Version|IRIX                        |AIX

--- Comment #2 from Jeff Trawick <trawick@apache.org> 2012-03-02 17:27:38 UTC ---
what is a terse recipe for reproducing the problem?
  which apr and apr-util?  (1.4.x branches I hope)
  what commands (in terms of buildconf, configure, make instead of your aix
build scripts) put them in /opt?
  I see the httpd buildconf and configure invocations

"make extraclean" cleans up from buildconf/configure
just as
"make clean" cleans up from make

you're potentially using a different major level of apr for httpd buildconf vs.
httpd configure...   I don't know what could happen there

this journey towards open source building and packaging isn't good fodder for
the bugdb

somehow we need to get to the point where your various travails building apr,
apr-util, and httpd are converted into a few clarifications for other people...
 but we'll have to rely on you to help identify that; I don't know what the
missteps were so far

-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message