apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 45399] New: configure does not fully replace apu_apriconv_dir value
Date Tue, 15 Jul 2008 16:57:32 GMT
https://issues.apache.org/bugzilla/show_bug.cgi?id=45399

           Summary: configure does not fully replace apu_apriconv_dir value
           Product: APR
           Version: HEAD
          Platform: Sun
        OS/Version: Solaris
            Status: NEW
          Severity: normal
          Priority: P3
         Component: APR-util
        AssignedTo: bugs@apr.apache.org
        ReportedBy: mvishchers@psi.de


Created an attachment (id=22259)
 --> (https://issues.apache.org/bugzilla/attachment.cgi?id=22259)
patch for configure.in

When trying to use the apr-iconv with apr-utils, I noticed that the path for
include directories contained something like <prefix>/apu_apriconv_dir/include.

This is obviously due to a missing $ in configure and likewise in configure.in.

After the fix, the compilation process took much longer than before, but
unfortunately, the apr-iconv is still not linked - may be due to the fact that
the system contains a usable iconv anyway?


-- 
Configure bugmail: https://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message