apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 43000] - ./testall always freeze on testsockets
Date Sun, 19 Aug 2007 09:21:01 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=43000>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=43000





------- Additional Comments From a.rymonin@gmail.com  2007-08-19 02:21 -------
(In reply to comment #5)
> (In reply to comment #4)
> I came across what appears to be the same problem on Solaris 10 x86 (and also
> Tru64 5.1B) and resolved it by configuring IPv6. Hopefully this is useful.

Thank you very much, with sockets now everything is all right. But also i have 
one failed at testpoll

[root@snake test]# ./testall -v testpoll
testpoll            : /Line 315: expected <5>, but saw <4>
FAILED 1 of 19
Failed Tests            Total   Fail    Failed %
===================================================
testpoll                   19      1      5.26%

It's important error? 


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message