apr-bugs mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From bugzi...@apache.org
Subject DO NOT REPLY [Bug 42658] - broken compilation with libtool
Date Sun, 01 Jul 2007 00:25:55 GMT
DO NOT REPLY TO THIS EMAIL, BUT PLEASE POST YOUR BUG·
RELATED COMMENTS THROUGH THE WEB INTERFACE AVAILABLE AT
<http://issues.apache.org/bugzilla/show_bug.cgi?id=42658>.
ANY REPLY MADE TO THIS MESSAGE WILL NOT BE COLLECTED AND·
INSERTED IN THE BUG DATABASE.

http://issues.apache.org/bugzilla/show_bug.cgi?id=42658





------- Additional Comments From don_sfw@dlaster.com  2007-06-30 17:25 -------
I ran across the same or a similar problem trying to configure and build
apr-util-1.2.8 with a older layout file.  The layout file used the variable name
syntax of

   $prefix

When I changed the variable name syntax to

   ${prefix}

and re-ran configure the problem went away.  The example below includes 

  -rpath NONE/lib/iconv 

My initial compilations resulted in

   -rpath refix/lib/

Apparently $p appears to have been a variable with a "" value.  I suspect this
is the result of something similar.


-- 
Configure bugmail: http://issues.apache.org/bugzilla/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the assignee for the bug, or are watching the assignee.

---------------------------------------------------------------------
To unsubscribe, e-mail: bugs-unsubscribe@apr.apache.org
For additional commands, e-mail: bugs-help@apr.apache.org


Mime
View raw message