apex-users mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From chiranjeevi vasupilli <chiru....@gmail.com>
Subject Re:
Date Wed, 18 Jan 2017 08:47:51 GMT
Hi Bhupesh,

In further analysis, we found that we are unable to get the connection from
oracle for some partitions.
Our application is running with 32 partitions and processing operator have
the code to connect to DB and get do mandatory field check for look up data
which we will read from HDFS. We have this logic in setup() method.

Please suggest further, why we are not getting DB connection for some
partitions. Due to this random behavior the end results will vary for every
run.

Thanks
Chiranjeevi

On Tue, Jan 17, 2017 at 6:18 PM, Bhupesh Chawda <bhupesh@datatorrent.com>
wrote:

> Hi Chiru,
>
> Can you give some more details like what is the application DAG and what
> are the operators being used?
> Also what is the result which is different? Is it an aggregation of
> something which is different? Or the order of results?
>
> ~ Bhupesh
>
> On Tue, Jan 17, 2017 at 5:38 PM, chiranjeevi vasupilli <
> chiru.vcj@gmail.com> wrote:
>
>> Hi Team,
>>
>> we can see different out put for different runs in our last runs. With
>> out changing the code and Data setup we are getting multiple results.
>>
>> DT build version used: 3.2.2-incubating-SNAPSHOT.
>>
>> please suggest the possible scenarios where we see this kind of behavior
>> / solutions.
>>
>>
>> --
>> ur's
>> chiru
>>
>
>


-- 
ur's
chiru

Mime
View raw message