apex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Sandeep Deshmukh <sandeep.deshm...@gmail.com>
Subject Re: Should YARN_APPLICATION_TYPE be changed to ApacheApex from DataTorrent
Date Thu, 23 Jun 2016 11:08:21 GMT
Yes, good idea.

Will that be a backward compatible change? I think, we should wait for 4.0.

On Thu, Jun 23, 2016 at 1:44 PM, Aniruddha Thombare <
aniruddha@datatorrent.com> wrote:

> Hi,
>
> StramClient.java still refers the yarn application type to be
> "DataTorrent".
> Should it be ApacheApex?
>
> Here is the reference to source code:
>
>
> https://github.com/apache/apex-core/blob/37e4c74ecc2b89fba69b42f01ceead3ec2fe5734/engine/src/main/java/com/datatorrent/stram/StramClient.java
>
> Line 98 says:
>
> public static final String YARN_APPLICATION_TYPE = "DataTorrent";
>
>
> Result of that is, yarn application listing shows the application of type
> "DataTorrent".
>
> Should it be ApacheApex now?
>
>
> Thanks,
>
>
> Aniruddha
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message