apex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "David Yan (JIRA)" <j...@apache.org>
Subject [jira] [Updated] (APEXCORE-442) Remove "incubation" and its variants from our code base
Date Mon, 25 Apr 2016 18:00:15 GMT

     [ https://issues.apache.org/jira/browse/APEXCORE-442?page=com.atlassian.jira.plugin.system.issuetabpanels:all-tabpanel
]

David Yan updated APEXCORE-442:
-------------------------------
    Fix Version/s: 3.4.0

> Remove "incubation" and its variants from our code base
> -------------------------------------------------------
>
>                 Key: APEXCORE-442
>                 URL: https://issues.apache.org/jira/browse/APEXCORE-442
>             Project: Apache Apex Core
>          Issue Type: Task
>            Reporter: David Yan
>            Assignee: David Yan
>             Fix For: 3.4.0
>
>
> Apex has graduated and does not need the word "incubating" any more.



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message