apex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Vlad Rozov (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (APEXCORE-390) Apex Build shows error in Eclipse
Date Wed, 16 Mar 2016 21:18:33 GMT

    [ https://issues.apache.org/jira/browse/APEXCORE-390?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15198191#comment-15198191
] 

Vlad Rozov commented on APEXCORE-390:
-------------------------------------

Please provide full maven log.

> Apex Build shows error in Eclipse
> ---------------------------------
>
>                 Key: APEXCORE-390
>                 URL: https://issues.apache.org/jira/browse/APEXCORE-390
>             Project: Apache Apex Core
>          Issue Type: Bug
>            Reporter: Jayaradha
>            Priority: Minor
>
> Checkout code from git and build the code. I am getting below error.
> Plugin execution not covered by lifecycle configuration: org.apache.maven.plugins:maven-
>  dependency-plugin:2.1:build-classpath (execution: create-client-mvn-generated-
>  classpath-no-hadoop, phase: generate-resources)
> Environment Used:
> java version 1.8.0_60-b27
> Maven verion 3.3.3 
> Eclipse IDE(Eclipse 4.4 for Mac OS X)



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message