apex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Yogi Devendra <yogideven...@apache.org>
Subject Re: Malhar 3.3.1 patch release
Date Mon, 15 Feb 2016 08:15:30 GMT
I assume that this is backed by some user who need these fixes and not
ready to upgrade to apex core 3.3.0.

+1 if above assumption is true.

~ Yogi

On 14 February 2016 at 05:11, Thomas Weise <thomas@datatorrent.com> wrote:

> That's correct, patch releases cannot upgrade dependencies to newer minor
> or major version.
>
> Also, these fixes should not force users to upgrade the Apex install.
>
> Thomas
>
> On Fri, Feb 12, 2016 at 8:04 PM, Yogi Devendra <yogidevendra@apache.org>
> wrote:
>
> > Instead of patch release should we have next minor release which would
> also
> > have dependency change to depend on apex-core-3.3.0?
> >
> > I guess dependency change can't go in the patch release. Is that correct?
> >
> > ~ Yogi
> >
> > On 13 February 2016 at 08:04, Pramod Immaneni <pramod@datatorrent.com>
> > wrote:
> >
> > > +1 for 3.3.1
> > >
> > > On Fri, Feb 12, 2016 at 5:50 PM, Thomas Weise <thomas@datatorrent.com>
> > > wrote:
> > >
> > > > There are a few critical fixes to the Kafka operators and idempotency
> > > > support that might be good to provide as patch release? Perhaps there
> > are
> > > > other fixes in master that should go into it, too?
> > > >
> > > > Thomas
> > > >
> > >
> >
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message