apex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (APEXCORE-303) Launch properties don't get evaluated
Date Sat, 09 Jan 2016 00:33:39 GMT

    [ https://issues.apache.org/jira/browse/APEXCORE-303?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=15090272#comment-15090272
] 

ASF GitHub Bot commented on APEXCORE-303:
-----------------------------------------

Github user gauravgopi123 commented on the pull request:

    https://github.com/apache/incubator-apex-core/pull/201#issuecomment-170169289
  
    @davidyan74 : Can you please add test case as well so that users know how to use this
enhancement?


> Launch properties don't get evaluated
> -------------------------------------
>
>                 Key: APEXCORE-303
>                 URL: https://issues.apache.org/jira/browse/APEXCORE-303
>             Project: Apache Apex Core
>          Issue Type: Bug
>            Reporter: David Yan
>            Assignee: David Yan
>
> If properties.xml in the application package has something like:
> <property>
>   <name>dt.application.PiDemo.operator.picalc.string</name>
>   <value>hello-world-${dt.attr.APPLICATION_NAME}</value>
> </property>
> The value does not get evaluated even when dt.attr.APPLICATION_NAME is set in dtcli's
launch command



--
This message was sent by Atlassian JIRA
(v6.3.4#6332)

Mime
View raw message