apex-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Pramod Immaneni <pra...@datatorrent.com>
Subject Re: Renaming Idempotent Storage Manager
Date Sun, 15 Nov 2015 23:40:03 GMT
Since this is mainly for storing information pertaining to data or the data
itself how about WindowDataManager or something like that.

On Sun, Nov 15, 2015 at 3:16 PM, Chandni Singh <chandni@datatorrent.com>
wrote:

> Hi,
>
> Received feedback from couple of folks that IdempotentStorageManager is not
> a good name for that component. It is used in some of our input/output
> operator for saving per window data.
>
> I was thinking of calling it WindowLogger.
>
> Let me know if anyone has a better suggestion.
>
> Chandni
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message