any23-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "ASF GitHub Bot (JIRA)" <j...@apache.org>
Subject [jira] [Commented] (ANY23-419) Add J2EE depednencies such that service runs under JDK11
Date Thu, 08 Nov 2018 21:22:00 GMT

    [ https://issues.apache.org/jira/browse/ANY23-419?page=com.atlassian.jira.plugin.system.issuetabpanels:comment-tabpanel&focusedCommentId=16680400#comment-16680400
] 

ASF GitHub Bot commented on ANY23-419:
--------------------------------------

Github user HansBrende commented on the issue:

    https://github.com/apache/any23/pull/132
  
    @lewismc when I try to use `sudo` to, for example, read a text file using
    ```
    sudo cat /opt/tomcat9/BUILDING.txt
    ```
    It gives me a 
    ```
    sudo: PAM authentication error: User not known to the underlying authentication module
    ```
    Any ideas?


> Add J2EE depednencies such that service runs under JDK11
> --------------------------------------------------------
>
>                 Key: ANY23-419
>                 URL: https://issues.apache.org/jira/browse/ANY23-419
>             Project: Apache Any23
>          Issue Type: Improvement
>          Components: build, service
>    Affects Versions: 2.3
>            Reporter: Lewis John McGibbney
>            Assignee: Lewis John McGibbney
>            Priority: Critical
>             Fix For: 2.3
>
>
> As JDK11 drops support for shipping with various J2EE artifacts it is necessary for us
to add them manually in service pom.xml
> PR coming up.



--
This message was sent by Atlassian JIRA
(v7.6.3#76005)

Mime
View raw message