any23-dev mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From lewismc <...@git.apache.org>
Subject [GitHub] any23 pull request #30: ANY23-297 Any23 doesn't build under JDK1.8
Date Fri, 25 Nov 2016 21:34:58 GMT
GitHub user lewismc opened a pull request:

    https://github.com/apache/any23/pull/30

    ANY23-297 Any23 doesn't build under JDK1.8

    This issue addresses https://issues.apache.org/jira/browse/ANY23-297
    @ansell can you please check how this affects your open pull request? Do you have any
objections to merging this into master branch? Thanks

You can merge this pull request into a Git repository by running:

    $ git pull https://github.com/lewismc/any23 ANY23-297

Alternatively you can review and apply these changes as the patch at:

    https://github.com/apache/any23/pull/30.patch

To close this pull request, make a commit to your master/trunk branch
with (at least) the following in the commit message:

    This closes #30
    
----
commit bb55685859a26b36ca4a9893bb93aa9eb7687b8c
Author: Lewis John McGibbney <lewis.mcgibbney@gmail.com>
Date:   2016-11-25T21:33:57Z

    ANY23-297 Any23 doesn't build under JDK1.8

----


---
If your project is set up for it, you can reply to this email and have your
reply appear on GitHub as well. If your project does not have this feature
enabled and wishes so, or if the feature is enabled but not working, please
contact infrastructure at infrastructure@apache.org or file a JIRA ticket
with INFRA.
---

Mime
View raw message