ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Jane Muse <jm...@rocketsoftware.com>
Subject Error in eclipse: Valid manifest file to create ant build file
Date Wed, 06 Nov 2013 16:56:19 GMT
Hi,

I've been generating build.xml files for my eclipse plugin features from Eclipse. I've used
Plugin Tools->Create Ant Build file with many versions of eclipse and versions of ant.
Now when I go to generate a build.xml in the same workspace where it used to work, I get the
error: "Could not find valid manifest file to create ant build file." I've tried this with
eclipse 3.7 and eclipse 4.3 and get the same result. I used to routinely generate build.xml
for all the features in my project with eclipse 3.7. Any idea what could have changed, or
what it is looking for in a valid manifest file? Thanks! Jane



Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message