ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Marc Benstein <MBenst...@ultramain.com>
Subject Java 5 fails to run jar files created with Ant 1.9.0
Date Thu, 28 Mar 2013 00:27:11 GMT
Howdy,

Java 5 fails to execute jars created with Ant 1.9.0. Java 6 and 7 work
fine to execute the jar.

The message I am seeing in Java 5 is "Invalid or corrupt jarfile"

I have tried my target JVM of 1.5.0_06 on Windows 7 and Linux and I get
the same output. I have also tried 1.5.0_22 with the same results.

Any help would be appreciated.

Thanks
--
Marc Benstein

Ultramain Systems, Inc.
8100 Lang Avenue NE
Albuquerque, NM 87109
USA

TEL 505.828.9000
FAX 505.823.1841
www.ultramain.com

Confidentiality Notice: This email message and any files transmitted with it may contain confidential
information intended only for the person(s) to whom this email is addressed. If you have received
this email in error, please notify the sender immediately by phone or email and destroy the
original message without making a copy. Thank you.
Mime
View raw message