ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cuneo, Nicholas" <ncu...@nds.com>
Subject Target does not exist in project
Date Wed, 03 Oct 2012 23:44:44 GMT
Hi,

We've used Ant for quite a while and I recently checked out a fresh copy of our source code
to build on a Windows VM.  However, the Ant build is generating a very strange error message
I've never seen before.

[exec] Target "and" does not exist in project.

This is a fresh checkout of code several people use every day to build their own source code,
I greped the files anyway  and couldn't find any targets referencing a dependency on an "and"
target.  Has anyone ever encountered something like this before?

We are using 1.8.2 and the VM I'm attempting to run on is a Windows XP 64 bit.  And I'm doing
my builds through the latest Eclipse release.

Thanks,
Nick Cuneo

NDS is now part of Cisco
3500 Hyland Avenue
Costa Mesa, CA 92626
US Tel: +1 (714)434-2344(12344)
Cube 1518
ncuneo@nds.com<mailto:ncuneo@nds.com>
[Description: cid:image001.jpg@01CD7636.EC1D09D0]


________________________________

This message is confidential and intended only for the addressee. If you have received this
message in error, please immediately notify the postmaster@nds.com and delete it from your
system as well as any copies. The content of e-mails as well as traffic data may be monitored
by NDS for employment and security purposes.
To protect the environment please do not print this e-mail unless necessary.

An NDS Group Limited company. www.nds.com

Mime
  • Unnamed multipart/related (inline, None, 0 bytes)
View raw message