ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Rob Tanner <rtan...@linfield.edu>
Subject Problems using URL tasks
Date Fri, 14 Sep 2012 19:09:32 GMT
Hi,

I have a project where I need to do a specific GET request to a server to let it know that
a new application has been copied to a mounted partition and needs to be installed (I was
doing this manually, but would like to automate it).

If I to the GET without any parameters, the request works fine, I know it works but, when
I add the necessary parameters so that the app actually gets installed, I get this error:

BUILD FAILED
/Users/caspersgrin/Java/Workspace/LINF-test/build.xml:27: The reference to entity "clean"
must end with the ';' delimiter.

The actual parameter  part of the URL is:

fileName=c:/Users/marvin/Documents/B2Development/LINF-test.war&clean=true&available=true



Since it appears that the semi-colon can be added without causing problems on the remote server,
I tried adding it per the error message but I still get the same error.

Any ideas?


Thanks,
Rob






Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message