ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Cuneo, Nicholas" <>
Subject RE: Upgrading ANT from 1.6.2 to 1.8.5
Date Wed, 08 Feb 2012 17:35:48 GMT
I mixed those up, it should be 1.6.5 to 1.8.2, curse my lysdexia.


-----Original Message-----
From: []
Sent: Tuesday, February 07, 2012 7:34 PM
To: Ant Users List; Vimil Saju
Subject: Re: Upgrading ANT from 1.6.2 to 1.8.5

No the latest version is 1.8.2
-----Original Message-----
From: Vimil Saju <>
Date: Tue, 7 Feb 2012 19:26:03
To: Ant Users List<>
Reply-To: "Ant Users List" <>
Subject: Re: Upgrading ANT from 1.6.2 to 1.8.5

Isn't the latest version of ant 1.8.2? I heard there will a 1.8.3 release soon, but did a
1.8.5 come out already?

 From: Stefan Bodewig <>
Sent: Tuesday, February 7, 2012 7:01 PM
Subject: Re: Upgrading ANT from 1.6.2 to 1.8.5

On 2012-02-07, Cuneo, Nicholas wrote:

> We're looking into upgrading ANT, and while doing various testing of
> our builds between the two versions, we noticed some of our .class
> binaries are different sizes, and was wondering what could cause the
> binaries to be different between versions?

I don't recall changing any of the defaults for javac, but 1.6.5 has been quite some time
ago ...

If you run "ant -v" javac will tell you the exact command line used and it should tell you
what is different now.


To unsubscribe, e-mail: For additional commands, e-mail:

This message is confidential and intended only for the addressee. If you have received this
message in error, please immediately notify the and delete it from your
system as well as any copies. The content of e-mails as well as traffic data may be monitored
by NDS for employment and security purposes.
To protect the environment please do not print this e-mail unless necessary.

An NDS Group Limited company.
View raw message