ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From glenn opdycke-hansen <glenn...@gmail.com>
Subject Re: Invalid implementation Error
Date Sun, 13 Mar 2011 12:37:38 GMT
I wondered if there was a mismatch in the versions of ant components that
were being installed.  Core is 1.7.1 and optional is 1.4.1?

Does opensuse package ant for the distribution?  Perhaps that should be
re-installed.  Or it might be better to manually install the latest version
of ant, as Michael suggests.

--glenn


On Sun, Mar 13, 2011 at 07:33, Michael Ludwig <milu71@gmx.de> wrote:

> Sam Wootton schrieb am 13.03.2011 um 12:17 (+0000):
>
> > I am running opensuse 11.4.
> >
> > I am trying to use ant, but get:
> >
> > *Invalid implementation version between Ant core and Ant optional
> > tasks.
>
> Just download Ant (and why not the latest, 1.8.2?) from ant.apache.org
> and unpack it under /opt/ant or /usr/local/ant, whichever you prefer.
> And don't bother with those errors, which may or may not result from bad
> packaging, or who knows what.
>
> --
> Michael Ludwig
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
>

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message