ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Chris Nicholls <ant_nab...@elaborategrove.com>
Subject Re: AW: Unsupported class version error
Date Sun, 03 Oct 2010 09:41:15 GMT

I have exactly the same problem that Lis has described

Ant: version 1.8.1 compiled on April 30 2010
JRE: java version "1.6.0_21"
Jcraft jsch: jsch-0.1.43.jar

The only fix for me was to downgrade to jsch-0.1.40.jar

Did you find a solution @Lis?

-Chris
-- 
View this message in context: http://ant.1045680.n5.nabble.com/Unsupported-class-version-error-tp2255709p3074424.html
Sent from the Ant - Users mailing list archive at Nabble.com.

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message