ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Michael Ludwig <mil...@gmx.de>
Subject Re: Problem with version of Apache Ant 1.8.1
Date Tue, 15 Jun 2010 16:16:01 GMT
Alex Foreman schrieb am 15.06.2010 um 13:58 (+0100):
> There seems to be a problem with 1.8.1 reporting the correct version.

> With Ant 1.8.1:
> unix:
> >  ant -version
> Apache Ant version ${project.version} compiled on ${TODAY}
> windows:
> C:\>  ant -version
> Apache Ant version 1.8.0 compiled on April 20 2010

After upgrading to 1.8.1, you forgot to set ANT_HOME to the new value.
It's still pointing to your 1.8.0 installation.

-- 
Michael Ludwig

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message