ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From rob08 <rob99br...@yahoo.com>
Subject IvyDE: impossible to resolve dependencies
Date Wed, 13 May 2009 03:54:21 GMT

Hi all,

I'm migrating projects from ivy1 to ivy 2.  My ant task is able to resolve
dependencies using ivy 2 fine.

Using IvyDE in Eclipse 3.4, I get errors as follows:
Impossible to resolve dependencies of somevendor#somemodule;working@mypc
  unresolved dependency: somevendor#othermodule;latest.integration: not
found
...etc

I have installed the latest (as of yesterday) ivyde from the update site
(which, if I understand correctly also installs Ivy).

Any tips as to why ant can resolve and eclipse cannot?


Thanks,

-- 
View this message in context: http://www.nabble.com/IvyDE%3A-impossible-to-resolve-dependencies-tp23514956p23514956.html
Sent from the Ant - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message