ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Quanah Gibson-Mount <qua...@zimbra.com>
Subject Re: Apache-Ant and Fedora 10
Date Fri, 29 May 2009 17:14:31 GMT
--On Friday, May 29, 2009 8:26 AM +0100 Andy Stevens 
<insomniacpenguin@googlemail.com> wrote:

>> [build@build-f10 advanced]$ ls -l ss_btn*
>> -r--r--r-- 1 build build 234 2009-04-16 15:24
>> ss_btn_aÌ÷oÌAEÌgEÌsEÌbEÌN.gif
>
> Don't know about Fedora specifically, but "funny" characters being
> replaced by question marks can be a sign of characters not being
> supported by the character set encoding.  Is the locale set up for
> UTF8 on your Fedora box? (check the LC_* environment variables)

Hi Andy, thanks for the thoughts!

There's no LC_* settings because LANG is set.  LANG is en_US.UTF-8, which 
matches my other build systems.

Fedora 10:
LANG=en_US.UTF-8

RHEL4:
LANG=en_US.UTF-8

etc.

> Another thought - which java/jre versions are installed on your
> different boxes, english (US) or international?

The same version of java is installed on all the boxes.  I.e., I download a 
specific version from Sun (32 and 64-bit versions), and then extract that 
version onto each of the hosts.  Since this version works on all the other 
hosts, I don't see that it's java related.


Any other thoughts on what might be triggering this?

Thanks!

--Quanah


--

Quanah Gibson-Mount
Principal Software Engineer
Zimbra, Inc
--------------------
Zimbra ::  the leader in open source messaging and collaboration

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message