ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Stefan Bodewig <bode...@apache.org>
Subject Re: Problems with versions 1.7.1 bin and src
Date Tue, 03 Feb 2009 16:23:29 GMT
On 2009-02-03, Luis Alberto Domínguez <ldominguez@integra.la> wrote:

> Today i get the last release for ant (1.7.1) and i have some problems with
> the execution of my build.xml. I'm trying to use the zip tag, but it crash
> with a NoSuchMethodException for FileUtils.

This sounds as if you had more than one version of ant.jar around.

What does ant -diagnostics say?

> Is there a problem with the repository?

What is "the repository"?

Where did you obtain Ant from and is there any slight chance that
there already is a different version of Ant installed on your machine
(like a RPM or a Debian package or something)?

Stefan

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message