ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Scot P. Floess" <sflo...@nc.rr.com>
Subject Re: libs in ${user.name}/.ant
Date Thu, 13 Nov 2008 15:48:54 GMT

I'm not sure about ~/.ant/lib - but I know if you drop it in $ANT_HOME/lib 
it should work with no classpath...

On Thu, 13 Nov 2008, Patrick Waugh wrote:

> I have this:
>
> 	<taskdef resource="net/sf/antcontrib/antlib.xml"
> classpath="${user.home}/.ant/lib/ant-contrib.jar"  uri =
> "http://ant-contrib.sourceforge.net"  description = "Needed to use
> ant-contrib." />
>
> which works when I specify the classpath.  It used to work (I'm on
> linux obviously) without the classpath entry, as it's supposed to when
> you put jar's in the .ant/lib directory.
>
> Anyone know how I could have screwed this up?
>
> Patrick
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
>

Scot P. Floess
27 Lake Royale
Louisburg, NC  27549

252-478-8087 (Home)
919-754-4592 (Work)

Chief Architect JPlate   http://sourceforge.net/projects/jplate
Chief Architect JavaPIM  http://sourceforge.net/projects/javapim

Architect Keros          http://sourceforge.net/projects/keros

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message