ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From ilango_g <ilango...@yahoo.com>
Subject Re: BUILD FAILED Target "dist" does not exist in the project "....
Date Tue, 11 Nov 2008 18:04:20 GMT

Yes, I am. Actually, I do not see a "dist" in the targets  tab. 
Is it possible to simply run Ant from the Eclipse for the same build.xml?



Mark Salter-5 wrote:
> 
> ilango_g wrote:
>> Hi
>> I have written and used an Ant build.xml from Eclipse Europa to create
>> and
>> deploy a WAR file into JBoss 5 CR 2.
>> As far as I know there are no references to the target "dist" in my
>> build.xml. So I am confused why it is complaining about "dist". 
> So a find for text 'dist' within build.xml has no hits - apart from the
> mkdir and copy targets?
> 
> Are you running the ant build from within Eclipse?  If so, Eclipse
> allows you to specify targets to run on an ant build, is a target of
> 'dist' specified on the 'Targets' tab within your projects launch
> configuration?
> 
> -- 
> Mark
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 
> 
> 

-- 
View this message in context: http://www.nabble.com/BUILD-FAILED-Target-%22dist%22-does-not-exist-in-the-project-%22....-tp20443507p20444969.html
Sent from the Ant - Users mailing list archive at Nabble.com.


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message