ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From <>
Subject AW: AW: cannot open ant 1.6.5 zip file
Date Thu, 28 Feb 2008 08:19:59 GMT
>     the download still failed with the error i stated above. :-(
>     Jan, I'm try to run the JBoss Seam which only ant 1.6 is
>     Please help. Thanks again.

I dont think that Seam cant work with Ant 1.7.0 as we try to be
backwards compatible.
* If an earlier buildfile doesnt work with a newer Ant version, this is
an error.
* Changes in the Java API 'might' be backwards incompatible, but we try
to avoid that.

A quick search gave me a blog which shows setting up Seam with Ant 1.7.0


To unsubscribe, e-mail:
For additional commands, e-mail:

View raw message