ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Christopher Styles" <styles...@gmail.com>
Subject Stopping/Starting and Installing/Uninstalling Remotely....
Date Tue, 29 Jan 2008 20:09:55 GMT
Hi,

I'm trying to deploy an application from Windows 2003 to Websphere
6.0.2.7on a remote Unix Server, and when I try to stop my Websphere
server
(server1) I get the following error: Unable to parse setupCmdLine:
null\bin\setupCmdLine.bat (The system cannot find the path specified)... Can
anyone tell me what I need to do or what I'm doing wrong...??? Below, is the
target I'm using....  Also, I have jacl scripts on my Unix server that I use
to manually install and unistall ear and war files to and from Websphere...
How do I get those scripts to execute remotely...??? Would the install
target below work...??? I'd surely appreciate it if someone could point me
in the right direction... Thanks...


<target name="stop-web-server">
    <wsStopServer wasHome="${WebSphHome}"
        server="${remoteServer}"
        nowait="false"
        quiet="false"
        logFile="${hotdeployDir}"
        replaceLog="false"
        trace="false"
        timeout="300"
        conntype="${remoteConnType}"
        host="${remoteHostName}"
        port="${remotePort}"
        username="${remoteUserId}"
        password="${remotePassword}"
        failonerror="true"/>
</target>

<target name="install-ear">
    <wsadmin
        properties="${work.dir}/was-01/profiles/S1EnterpriseDM01/bin/s1-
corporate-banking.properties"
        script="${config.dir}/was-01/profiles/S1EnterpriseDM01/bin/s1-
corporate-banking-install-cluster.jacl"
        conntype="${remoteConnType}"
        host="${remoteHostName}"
        port="${remoteDmgrPort}"
        user="${remoteConnType}"
        password="${remotePassword}"
        failonerror="true">
    </wsadmin>
</target>

Thanks
Chris

Mime
  • Unnamed multipart/alternative (inline, None, 0 bytes)
View raw message