ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Peter Reilly" <peter.kitt.rei...@gmail.com>
Subject Re: junitvmwatcher error junit 4.4, ant 1.7
Date Thu, 04 Oct 2007 20:45:19 GMT
On 10/4/07, James Cox <james.s.cox@gmail.com> wrote:
>
> I just started getting this error message today after adding websphere's
> webservices.jar to my test classpath.  I was using jdk 1.4 and ant 1.7.
> Removing it from my classpath fixed the problem...
It is most likely that the webservices.jar has embedded ant classes in
it.

Check this by doing jar tf on the webservices.jar file.

Peter

> --
> View this message in context: http://www.nabble.com/junitvmwatcher-error-junit-4.4%2C-ant-1.7-tf4536875.html#a13048280
> Sent from the Ant - Users mailing list archive at Nabble.com.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message