ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Martin Gainty" <mgai...@hotmail.com>
Subject Re: Map a drive ("The ' characters around the executable and arguments are not part of the command.")
Date Wed, 18 Oct 2000 12:24:21 GMT
I am not aware of any net use commands without the share
You need to specify the SHARENAME
net use N: \\COMPUTER\SHARE
http://technet.microsoft.com/en-us/library/bb727037.aspx

Regards
Martin--
----- Original Message -----
From: "Yona Eilat" <Yonae@fundtech.co.il>
To: "Ant Users List" <user@ant.apache.org>
Sent: Wednesday, October 17, 2007 3:23 AM
Subject: Map a drive ("The ' characters around the executable and arguments
are not part of the command.")


Hi All,

I wrote the following simple code to map a NT drive to some path:

<target name="map_drive" depends="" description="-->
description">
<exec executable="cmd.exe">
<arg value="NET USE N: \\cm-web01"/>
</exec>
</target>

And once I execute it, I get the following errors:

"The ' characters around the executable and arguments are not
part of the command."

The file attached include the full error log.

Please advice.
Thanks,
Yona.





----------------------------------------------------------------------------
----


> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message