ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Hans Schwaebli <>
Subject Eclipse still using Ant 1.6.5 because of bug in Ant 1.7.0
Date Thu, 25 Oct 2007 12:28:37 GMT
Eclipse seems to be still using Ant 1.6.5 because of a Ant bug.
  Why does the Ant team not fix it so that Eclipse can use the new Ant version?
  I quote: "Due to a bug in Ant 1.7.0, Ant builds will fail with an IllegalArgumentException
if the Eclipse installation is in a location with spaces in the path. Embedded usage of Ant
builds, such as plug-in export will also fail. See bug 187993 for possible workarounds."

Do You Yahoo!?
Tired of spam?  Yahoo! Mail has the best spam protection around 
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message