ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Ravi Roy" <ravi.a...@gmail.com>
Subject RE: junitvmwatcher error junit 4.4, ant 1.7
Date Tue, 02 Oct 2007 03:56:25 GMT
Hi All,

I have the same issue as mentioned initially by Vijay, I have Ant 1.7.0 with
JUnit 4.0. Until yesterday, it was working well, now suddenly, it is giving
junitvmwatherxxx.properties (FileNotFoundException).
I have not changed anything on my build sever.

I have searched the mail archives, on one place I found that earlier
versions of Ant libs can cause this probem, but I have made sure that no
other version of ant libraries are on classpath, but still it is giving this
strange error.

Does somebody know / found, what may cause this problem ? 

Thanks for any help in advance!
Regards, 
Ravi.

-----Original Message-----
From: Kirtane, Shobhana Vijay [mailto:skirtane@verisign.com] 
Sent: Saturday, September 29, 2007 3:24 AM
To: Ant Users List
Subject: RE: junitvmwatcher error junit 4.4, ant 1.7


Tried getting Ant 1.7 Beta 3, but getting same error
 
Thanks
Shobhana

________________________________

From: Kirtane, Shobhana Vijay 
Sent: Friday, September 28, 2007 2:21 PM
To: 'Ant Users List'
Subject: junitvmwatcher error junit 4.4, ant 1.7


Hi All,
 
I am getting the following error : 
 
   [echo] Running TestCase TestJunit4. Report will be generated at
build/dbms_testcases/testReport/index.html
    [junit] Tests run: 1, Failures: 0, Errors: 0, Time elapsed: 0.317 sec
    [junit] java.io.FileNotFoundException:
/local/skirtane/dbms_2006_1/jdbms/junitvmwatcher705893407.properties (No
such file or directory)
    [junit]     at java.io.FileInputStream.open(Native Method)
    [junit]     at
java.io.FileInputStream.<init>(FileInputStream.java:106)
 
I have junit 4.4 and ant 1.7 
 
Any suggestions ?
 
Thanks
Shobhana



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message