ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Saurabh Dave" <saurabh.d...@patni.com>
Subject RE: Mail failing in build.xml file
Date Tue, 12 Jun 2007 12:01:52 GMT
Have you copied the mail.jar and activation.jar in Ant Lib directory.....if
not then do it and Try...

-----Original Message-----
From: Priest, James (NIH/NIEHS) [C] [mailto:PriestJ@niehs.nih.gov] 
Sent: Tuesday, June 12, 2007 5:27 PM
To: Ant Users List
Subject: RE: Mail failing in build.xml file

> -----Original Message-----
> From: David Weintraub [mailto:qazwart@gmail.com] 
> 
> When I attempt to execute it, I get the following error message:
> 
> test:
>      [mail] Failed to initialise MIME mail: 
> javax/mail/MessagingException
> 
> BUILD SUCCESSFUL


I get this error as well but the email still gets sent. Using Ant 1.6.5
(within Eclipse) on WinXP...

sendMail:
     [mail] Failed to initialise MIME mail:
javax/mail/MessagingException
     [mail] Sending email: 'survey' build at revision 59 successful
     [mail] Sent email with 0 attachments
     [echo] Mail sent!

Jim

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org



---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message