ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From "Marc Lustig" ...@marclustig.com>
Subject Re: Problem using special chars in <echo>
Date Wed, 02 May 2007 10:31:48 GMT
interesting thesis... is there an option available for cmd.exe to set
the encoding?


2007/5/2, Jan.Materne@rzf.fin-nrw.de <Jan.Materne@rzf.fin-nrw.de>:
> The encoding of cmd.exe cant print that ...
>
> Jan
>
> >-----Ursprüngliche Nachricht-----
> >Von: Rebhan, Gilbert [mailto:Gilbert.Rebhan@huk-coburg.de]
> >Gesendet: Mittwoch, 2. Mai 2007 11:17
> >An: Ant Users List
> >Betreff: RE: Problem using special chars in <echo>
> >
> >
> >Hi,
> >
> >
> >-----Original Message-----
> >From: aringa9@googlemail.com [mailto:aringa9@googlemail.com]
> >On Behalf Of Marc Lustig
> >Sent: Wednesday, May 02, 2007 11:12 AM
> >To: user@ant.apache.org
> >Subject: Problem using special chars in <echo>
> >
> >/*
> >Hi,
> >I have a classical problem but did not found a solution:
> >
> >on windows, <echo>über</echo> produces "³ber"
> >
> >Since we use Ant 1.7 I tried using the encoding attribute, but
> >it doesn't help.
> >
> >Any suggestion?
> >*/
> >
> >a classical solution =
> >
> >NEVER use Ä,,Ö,ö,Ü,ü,ß but
> >Ae,ae,Oe,oe,Ue,ue,ss instead ;-)
> >
> >Regards, Gilbert
> >
> >---------------------------------------------------------------------
> >To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> >For additional commands, e-mail: user-help@ant.apache.org
> >
> >
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message