ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From Shailesh Sharma <shailesh_s...@yahoo.com>
Subject Re: Problem with condition selection property; Help needed
Date Tue, 27 Mar 2007 02:00:56 GMT
I am still scratching my head on my problem.  Any help is much much appreciated.
   
  Best Regards.
  

Shailesh Sharma <shailesh_scea@yahoo.com> wrote:
  Hi,
I have a "for loop" in one target that iterates through few times and then call my actual
deployment target".

The problem is that when I accept "n" (i.e NO) as the first selection, the whole build just
comes out of the loop and do not allow me to choose selection for the rest of the files in
the "for loop".

Please help.

Exception:

BUILD FAILED
file:/export/bea/Win-splus/SPLUS/QPS/scripts/build.xml:62: ******* You have choosen not to
continue. Build aborted by user. *******


Following is snippet of my build.xml file ...












 [input] message="Aceepy either y or n to continue and then press enter"

validargs="y,n"
addproperty="user.selection"
/>





******* You have choosen not to continue. Build aborted by user. *******

.
.
.
.
..






---------------------------------
Bored stiff? Loosen up...
Download and play hundreds of games for free on Yahoo! Games.

 
---------------------------------
Expecting? Get great news right away with email Auto-Check.
Try the Yahoo! Mail Beta.
Mime
  • Unnamed multipart/alternative (inline, 8-Bit, 0 bytes)
View raw message