ant-user mailing list archives

Site index · List index
Message view « Date » · « Thread »
Top « Date » · « Thread »
From James Abley <james.ab...@volantis.com>
Subject Re: Issues with ANT 1.7 and Linux???
Date Fri, 16 Feb 2007 14:36:25 GMT
Sorry, I thought Antoine had answered this, but just to be explicit:

Paths are (always in my experience with the filesystems I've used) 
case-sensitive under Linux.

Have you tried:

ls -l /home/scm/CC_BUILD/projects/RSA/build.properties

and

ls -l /home/scm/CC_Build/projects/RSA/build.properties

Cheers,

James

Steve Loughran wrote:
> Andrew Close wrote:
> 
>> so when i run ANT in debug mode i see the following:
>>
>> [property] Loading /home/scm/CC_BUILD/projects/RSA/build.properties
>> [property] Unable to find property file:
>> /home/scm/CC_BUILD/projects/RSA/build.properties
>>
>> obviously ANT was able to translate the ${dev.root} property correctly
>> because the fully qualified path shows up in the output.  but for some
>> reason it is unable to find the file...
>>
> 
> 1. you can use <loadproperties> which will fail early if the file is 
> missing; may be useful.
> 
> 2. this isnt a clearcase filesystem is it?
> 
> 3. there is something odd going on here, and it has to be the path is 
> not right, case wrong, or permissions. Linux is used a lot by the ant 
> developers, and we'd notice if <property file> failed.
> 
> 
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
> For additional commands, e-mail: user-help@ant.apache.org
> 


---------------------------------------------------------------------
To unsubscribe, e-mail: user-unsubscribe@ant.apache.org
For additional commands, e-mail: user-help@ant.apache.org


Mime
View raw message